23 Novembre 2017 à 10:22:36

Auteur Sujet: PC ne detecte pas ma CG :(  (Lu 3139 fois)

afg67

  • Nouveau membre
  • *
  • Messages: 3
  • Points gagnés: 0
    • Voir le profil
PC ne detecte pas ma CG :(
« le: 15 Décembre 2009 à 23:06:21 »
bonsoir,

enfaite je viens d'acheter une nouvelle carte graphique sapphire radeon hd5750 1g

je l'ai monter puis installé le pilote driver a partir du cd qui été fourni

mais le pc ne le détecte pas  :( ....

mon pc me détecte la carte graphique integré par la carte mère mais pas la nouvelle carte graphique  :(
je suis vraiment désespéré je sais plus quoi faire je m'y connais pas en bios, j'ai peur de changer des truc qu'il faut pas !!!

mon bios m'affiche aucun port pci e x16

HELP

Touta

  • Rédacteur Admin
  • Intarissable
  • *****
  • Messages: 3735
  • Points gagnés: 52
  • Pas de réponses par MP et par Mail aux questions.
    • Voir le profil
Re : PC ne detecte pas ma CG :(
« Réponse #1 le: 16 Décembre 2009 à 12:36:25 »
Dans l'état actuel des renseignements fournis car vous ne donnez aucunes précisions sur votre configuration, nous ne pourrons vous répondre que par des constatations simples.

Il faut effectivement et certainement désactiver le chipset graphique de votre carte mère pour que votre carte graphique chèrement acquise puisse fonctionner.

La méthode variant suivant les modèles de cartes mère il vous faudra consulter la notice du constructeur pour connaitre le paramètre exact à désactiver. Il y aura dans le bios une rubrique qui ressemblera à quelque chose comme "Integrated Peripherical" ou une sous rubrique du genre "VGA Onboard" ou quelque chose de similaire qu'il faudra placer sur "Disable". L'intitulé changeant suivant les marques il faudra vous fier à votre bon sens et à la notice du constructeur.

Après ces modifications il faudra sauvegarder les nouveaux paramètres et redémarrer le PC pour que le matériel soit détecté. En cas d'erreur vous pourrez toujours rétablir le bios aux paramétrages par défaut.

Cordialement.
Touta
Je n'ai rien à dire mais je le dis quand même...

Cie d'Arc de Pantin
Karaté Club de Tremblay-en-France

afg67

  • Nouveau membre
  • *
  • Messages: 3
  • Points gagnés: 0
    • Voir le profil
Re : PC ne detecte pas ma CG :(
« Réponse #2 le: 16 Décembre 2009 à 20:46:56 »
merci pour votre réponse,

je me permet de vous envoyer les photos de mon bios, car je ne trouve pas les informations qu'il faut mettre en "disable" :





















afg67

  • Nouveau membre
  • *
  • Messages: 3
  • Points gagnés: 0
    • Voir le profil
Re : PC ne detecte pas ma CG :(
« Réponse #3 le: 16 Décembre 2009 à 20:48:45 »
la carte mère de mon pc est :

"""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""
Carte mère:

Type de processeur QuadCore Intel Core 2 Quad Q6600, 2400 MHz (9 x 267)

Nom de la carte mère Acer MCP73PV

Chipset de la carte mère nVIDIA nForce 7100-630i

Mémoire système [ TRIAL VERSION ]

DIMM1: Transcend JM800QLU-2G 2 Go DDR2-800 DDR2 SDRAM (5-5-5-18 @ 400 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)

DIMM2: Transcend JM800QLU-2G [ TRIAL VERSION ]

Type de BIOS AMI (05/23/08)

Port de communication Port de communication (COM1)

Port de communication Port de communication (COM2)

"""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""

merci pour votre aide

Touta

  • Rédacteur Admin
  • Intarissable
  • *****
  • Messages: 3735
  • Points gagnés: 52
  • Pas de réponses par MP et par Mail aux questions.
    • Voir le profil
Re : PC ne detecte pas ma CG :(
« Réponse #4 le: 29 Décembre 2009 à 23:57:18 »
Il semblerait effectivement que ce bios ne dispose pas des fonctions nécessaires pour désactiver le GPU intégré.

Donc soit la carte insérée désactive ce dernier soit une opération sur la carte mère permet cette désactivation via un cavalier ou un cache amovible sur le slot.

Après une longue consultation sur les nombreux forum dédiés, il semblerait que les possesseurs de ce modèle précis de carte mère rencontre le même soucis que vous.

La seule option présente dans le bios est iGPU Frame Buffer qui possède semble-t-il 2 possibilités : Auto ou Disable. Hormis ce point je ne vois pas trop quoi d'autre modifier mais ne possédant pas votre modèle je ne peux pratiquer des tests pour vous en dire davantage.

Si un autre membre ou un lecteur à des informations supplémentaires sur ce sujet nous l'accueilleront à bras ouverts.

Cordialement.
Touta
Je n'ai rien à dire mais je le dis quand même...

Cie d'Arc de Pantin
Karaté Club de Tremblay-en-France