20 Novembre 2017 à 14:36:18

Auteur Sujet: le captcha trouvé sur 6ma ne fonctionne pas sur ie7( et ie6)  (Lu 1919 fois)

algofribaz

  • Nouveau membre
  • *
  • Messages: 1
  • Points gagnés: 0
    • Voir le profil
Bonsoir,

J'ai utilisé le captcha décrit dans le tutoriel de Damien Desrousseaux  à cette page :
http://www.6ma.fr/tuto/image+securite+pour+formulaires+php-357
il fonctionne trés bien sous firefox, safari mais sous ie rien !! mème l'ensemble de la page ne s'affiche pas !! j'ai juste le background.

la page st visible ici : Modéré


si quelqu'un avait une piste, cela serait bien utile :) merci d'avance
« Modifié: 23 Mars 2009 à 23:02:24 par Touta »

Touta

  • Rédacteur Admin
  • Intarissable
  • *****
  • Messages: 3735
  • Points gagnés: 52
  • Pas de réponses par MP et par Mail aux questions.
    • Voir le profil
Re : le captcha trouvé sur 6ma ne fonctionne pas sur ie7( et ie6)
« Réponse #1 le: 23 Mars 2009 à 23:01:02 »
Le captcha de votre site fonctionne très bien sous IE7 et Firefox. Tout s'affiche correctement.

Le lien a été supprimé car la publicité directe est interdite sur notre Forum, je vous invite à relire les règles du Forum à cet usage.

Lorsque la totalité du site est visible communiquez de préférence le lien à l'auteur du tutoriel par Message Personnel tout en postant votre demande sur le forum en indiquant que le lien a été envoyé à l'auteur.

J'ai donc communiqué votre lien à Damien pour qu'il voit ce qu'il en est à propos de votre requête.

Cordialement.
« Modifié: 23 Mars 2009 à 23:16:42 par Touta »
Touta
Je n'ai rien à dire mais je le dis quand même...

Cie d'Arc de Pantin
Karaté Club de Tremblay-en-France

Damien

  • Rédacteur Admin
  • Intarissable
  • *****
  • Messages: 2988
  • Points gagnés: 7
    • Voir le profil
    • aide informatique
Re : le captcha trouvé sur 6ma ne fonctionne pas sur ie7( et ie6)
« Réponse #2 le: 24 Mars 2009 à 13:26:01 »
Bonjour,

Il s'affiche aussi sur mon IE7 votre captcha, vous avez trouvé l'erreur depuis peut-être ?

Par contre IE me génère une erreur ailleurs dans votre page, si cela peut vous aider à corriger certaines choses :
A la ligne 282, vous avez un window.onload = sel();, IE ne semble pas trouvé le déclaration de sel().
Cordialement,
Damien

Tutoriels informatique