22 Novembre 2017 à 23:07:13

Auteur Sujet: j'en reviens a mon pb de reseau local  (Lu 4620 fois)

syroz

  • Nouveau membre
  • *
  • Messages: 6
  • Points gagnés: 0
    • Voir le profil
j'en reviens a mon pb de reseau local
« le: 19 Octobre 2005 à 20:05:39 »
:oops:

bon,

il ne me reste plus que qq cheveux.. apres tous mes deboires avec mon reseau local, pour connecter mes 2 PC en ethernet qui marchait pas, j'etais parti sur la freebox en mode routeur, mon PC 1 sur le modem par ethernet sur le Port ethernet NVIDIA, et le PC 2 en USB sur modem


la connexion du pc2 marchait plus que moyennement ...et pire que tout: tout ce que je dl avec le pc1, était corrompu ou m'affichais des erreur lors de l'execution  :shock:  :shock:

Apres 4 installes de plus de XP, un scan disque, un Flash bios, un defrag, je me suis apercu que c'etait mes branchements réseaux qui merdaient !!!!

Resultat: Freebox en mode normal (fini le routeur), pc 1 connecté freebox sur le port Marvell et plus d'internet sur le PC 2 ...

Ensuite je me suis relancé dans mon reseau local ethernet : en fait depuis le debut, mon soucis de connexion entre les PC venait du NFORCE4 de ma CM et du Firewall nvidia de ma CM !!!! :twisted:  :twisted:  :x

en fait en virant mon parefeu nvidia, mon reseau local marche nickel ..

Question : COMMENT CONFIGURER MON FIRWALL NVIDIA POUR QUE CA FONCTIONNE TJRS ???


Merci a vous ..

Damien

  • Rédacteur Admin
  • Intarissable
  • *****
  • Messages: 2988
  • Points gagnés: 7
    • Voir le profil
    • aide informatique
j'en reviens a mon pb de reseau local
« Réponse #1 le: 19 Octobre 2005 à 20:36:40 »
Salut,

Je ne connais pas ce firewall, mais je viens de parcourir le net pour me renseigner, et j'en conclus que si tu veux un bon conseil : vire le ce firewall.
A prioris il est source de pas mal de problèmes et tes fichiers corrompus je peux presque affirmer que ça vient de ce firewall aussi parce que tu n'es pas le seul dans ce cas.

Pour aller au plus simple possible je serai toi, voilà ce que je ferais :
sur PC1
- désactive et désinstalle ce firewall nvidia
- réactive le mode routeur de la freebox, il agira comme un premier firewall pour toi. Mais ne branche pas un pc en usb et l'autre en ethernet comme tu avais fait puisque apparemment tu as 2 cartes ethernet sur ton pc1.
- active le firewall de xp sur ta connection internet
- active le partage de connection internet

sur PC2
- et après tu t'occupes de ton réseau local qui déjà pas mal protégé de l'extérieur avec ces 2 firewalls. Tu peux aussi et quand même rajouter un pare-feu sur l'autre pc si tu veux.
- Pour le réseau local après ça dépend ce que tu veux faire mais si c'est le firewall de xp que tu utilises il faut cocher "le partage de fichiers et d'imprimantes" dans les exceptions a laisser passer.
Si c'est un autre logiciel faut ouvrir les ports 135 et 139 notamment (après faut voir les autre ports en fonction de ton utilisation).
- sur pc2, il faut mettre l'ip de pc1 en passerelle et les dns et il devrait pouvoir se connecter à internet lui aussi.
Cordialement,
Damien

Tutoriels informatique

syroz

  • Nouveau membre
  • *
  • Messages: 6
  • Points gagnés: 0
    • Voir le profil
j'en reviens a mon pb de reseau local
« Réponse #2 le: 19 Octobre 2005 à 21:14:27 »
Oui tout le monde est emmerdé avec ce firewall, c'est egalement avec des forum que j'ai trouvé d'ou venait mon pb .

Le truc qui me gonfle, c'est que ca a été un super coup marketing du nforce4 avec son parefeu hardware integré :(

pare feu de mes deux qui ne fonctionne pa (ou plutot trop.. il bloque tout!)

Je pense que je vais suivre tes conseils :)

Merci a toi


A++

syroz

  • Nouveau membre
  • *
  • Messages: 6
  • Points gagnés: 0
    • Voir le profil
j'en reviens a mon pb de reseau local
« Réponse #3 le: 19 Octobre 2005 à 23:54:19 »
arrrrgh !!

en voulant essayer qq truc de parametrage du firewall, j'ai encore tout flingué :!!!!

je l'ai desinstallé, et meme comme ca ca ne fonctionne plus ...


je suis maudit je pense ... :evil:

syroz

  • Nouveau membre
  • *
  • Messages: 6
  • Points gagnés: 0
    • Voir le profil
j'en reviens a mon pb de reseau local
« Réponse #4 le: 20 Octobre 2005 à 22:57:07 »
Je pense que c'est bon ce coup ci: j'ai interverti ma config de mes 2 port ethernet ...

AVANT
PC1:
   port ethernet1 : IP1   (marvell branché sur freebox)
   port ethernet2 : IP2   (nvidia me servant de connexion au 2ieme PC)
   Masque ss reseau :255.255.255.0
 
PC2 :  
   port ethernet1 : IP3
   Masque ss reseau :255.255.255.0
   Passerelle : IP2
   DNS : IP2

APRES
PC1:
   port ethernet1 : IP1  (nvidia me servant de connexion au 2ieme PC)
   port ethernet2 : IP2    (marvell branché sur freebox)
   Masque ss reseau :255.255.255.0
 
PC2 :  
   port ethernet1 : IP3
   Masque ss reseau :255.255.255.0
   Passerelle : IP2
   DNS : IP2

ca a l'air d'etre stable ...

Damien

  • Rédacteur Admin
  • Intarissable
  • *****
  • Messages: 2988
  • Points gagnés: 7
    • Voir le profil
    • aide informatique
j'en reviens a mon pb de reseau local
« Réponse #5 le: 21 Octobre 2005 à 10:08:20 »
Oui sauf que la passerelle et dns de PC2 doivent devenir IP1 logiquement.
Enfin je pense que tu l'as fait, c'est juste une erreur dans ton post...
Cordialement,
Damien

Tutoriels informatique

syroz

  • Nouveau membre
  • *
  • Messages: 6
  • Points gagnés: 0
    • Voir le profil
j'en reviens a mon pb de reseau local
« Réponse #6 le: 24 Octobre 2005 à 22:59:34 »
Citation de: damien
Oui sauf que la passerelle et dns de PC2 doivent devenir IP1 logiquement.
Enfin je pense que tu l'as fait, c'est juste une erreur dans ton post...


^^ oui .. petit pb au niveau du copier coller ...



Par contre: qd j'allume le PC , la connexion au net est alléatoire ... des fois c'est automatique tout de suite, des fois c'est automatique mais apres 4-5 min .. et des fois je dois desactiver le parefeu pour qu'elle se fasse, et ensuite je le reactive ...

doit etre possédé mon pc : :twisted:  :roll: