18 Novembre 2017 à 11:22:30

Auteur Sujet: [Wifi] Débit très faible comparé a l'ethernet  (Lu 3386 fois)

Quentin

  • Rédacteur Admin
  • Intarissable
  • *****
  • Messages: 1511
  • Points gagnés: 7
    • Voir le profil
[Wifi] Débit très faible comparé a l'ethernet
« le: 07 Juin 2008 à 16:49:31 »
Salut les amis :)

Oui je suis peut etre admin rédacteur mais moi aussi il y a des choses que je ne saisit pas toujours bien c'est pour ça que je poste ici on sait jamais si quelqu'un a une explication valable :)

Donc voila j'ai une freebox V4 reliée a un routeur wifi dlink mais à vrai dire j'ai plus l'habitude de me connecter en ethernet... ceci étant j'ai voulu me relier en wifi et j'avais comme l'impression que le débit n'était pas fameux. j'ai donc testé le débit et au maximum j'étais à 400Ko/S en download. (je précise que c'est le cas meme à 5 centimètres du routeur!) Je fais le meme test en ethernet et je suis a 1400Ko/S... grosse différence donc! 2 jours après un ami amène son PC et aussi son routeur qui ce dernier est un Linksys et là exactement la meme chose sur son PC, avec son routeur, avec le mien etc.. Chez lui il ne voit pas bien la différence puisqu'il est en campagne et le débit est très faible d'origine..

Pour ma part je ne sais donc pas si le problème est la depuis longtemps puisque je n'ai pas l'habitude de me connecter en wifi.. je me contenterais encore de l'ethernet donc mais je serais bien curieux d'avoir une explication sur cette chute de débit importante.. est ce le fait que je suis peut etre entouré d'autres réseaux wifi et des parasites feraient chuter le débit ? je suis en ville :p
Ceux qui sont en wifi constatez vous ceci ou le débit est bon ?

Voila merci d'avance aux pros  8)

« Modifié: 07 Juin 2008 à 16:57:15 par Quentin »
Cordialement,

Quentin - Rédacteur/Admin sur 6ma.fr

Damien

  • Rédacteur Admin
  • Intarissable
  • *****
  • Messages: 2988
  • Points gagnés: 7
    • Voir le profil
    • aide informatique
Re : [Wifi] Débit très faible comparé a l'ethernet
« Réponse #1 le: 07 Juin 2008 à 17:16:39 »
Coucou

Ca dépend, si le wifi du routeur c'est du 802.11b, c'est tout à fait logique puisque ça fait du 11 mb, et en ethernet tu dois faire du 100 Mb.
Et si c'est du 802.11g, ca divise quand meme par deux (54 Mb) par rapport à l'ethernet 100 Mb.
Cordialement,
Damien

Tutoriels informatique

Quentin

  • Rédacteur Admin
  • Intarissable
  • *****
  • Messages: 1511
  • Points gagnés: 7
    • Voir le profil
Re : [Wifi] Débit très faible comparé a l'ethernet
« Réponse #2 le: 07 Juin 2008 à 17:41:49 »
Merci =)

Je comprends bien au niveau des vitesses mais le routeur est apperement en B et en G, j'ai essayé aussi de le forcer en G.

Un truc ou j'ai du mal c'est les conversions mb, ko etc... parce que pour du 54Mb en wifi télécharger un fichier à 400Ko/S c'est peu non? De plus le débit des FAI n'atteint pas 54Mb ça tourne plus autour de 20-25 je pense.. enfin soit j'ai du mal dans les vitesses soit je ne vois toujours pas pourquoi ce bridage..

PS : quand je teste en faisant du transfert entre deux PC connectés en wifi sur le routeur la vitesse que j'ai relevé avec supercopier est d'environ 1200Ko/S et en prenant sur le net en wifi un gros fichier ca bride a 400Ko/S c'est ça que je comprend pas puisqu'en ethernet sur le meme gros fichier j'atteind 1400Ko/S
« Modifié: 07 Juin 2008 à 17:58:59 par Quentin »
Cordialement,

Quentin - Rédacteur/Admin sur 6ma.fr

Damien

  • Rédacteur Admin
  • Intarissable
  • *****
  • Messages: 2988
  • Points gagnés: 7
    • Voir le profil
    • aide informatique
Re : [Wifi] Débit très faible comparé a l'ethernet
« Réponse #3 le: 09 Juin 2008 à 10:50:31 »
Oui de toute façon t'es limité par le débit du FAI pour le téléchargement..

Citer
ça tourne plus autour de 20-25 je pense
Ca tourne plutôt vers les 10 Mb en général un bon débit descendant en adsl, sauf si t'as l'adsl2 ou que tu as boosté a mort les paramètres sur Free.

Sinon je sais pas, c'est vrai que tu perds quand même du 500 Ko/s facile là.
Avec le wifi tu perds automatiquement en fonction de la distance à laquelle tu es du point d'accès, mais à ce point...
Cordialement,
Damien

Tutoriels informatique

Thierry

  • Rédacteur Admin
  • Intarissable
  • *****
  • Messages: 1846
  • Points gagnés: 10
    • Voir le profil
Re : [Wifi] Débit très faible comparé a l'ethernet
« Réponse #4 le: 09 Juin 2008 à 22:48:35 »
Hello,

J'ai un routeur wifi (linksys) et je tourne à 10/15Mo en dl. Je n'ai pas noté de différence avec la connexion filaire mais je n'utilise celle-ci que quand je reformate mon windows :), donc très rarement.

C'est peut-être idiot ce que je vais écrire mais, vu les tests que tu as fais, ça ne viendrait pas de l'adaptateur wifi sur ton PC? A priori ça semble être le maillon non testé.
« Modifié: 10 Juin 2008 à 07:25:24 par Thierry »

Touta

  • Rédacteur Admin
  • Intarissable
  • *****
  • Messages: 3735
  • Points gagnés: 52
  • Pas de réponses par MP et par Mail aux questions.
    • Voir le profil
Re : [Wifi] Débit très faible comparé a l'ethernet
« Réponse #5 le: 10 Juin 2008 à 00:29:19 »
Oui c'est pas sot ce que tu dis Thierry car souvent les adaptateurs WIFI USB ont un moins bon débit que les cartes PCI par exemple, à configurations égales. Cela peut être causé par le chipset WIFI utilisé également sur les portables. A considérer donc....
Touta
Je n'ai rien à dire mais je le dis quand même...

Cie d'Arc de Pantin
Karaté Club de Tremblay-en-France

Quentin

  • Rédacteur Admin
  • Intarissable
  • *****
  • Messages: 1511
  • Points gagnés: 7
    • Voir le profil
Re : Re : [Wifi] Débit très faible comparé a l'ethernet
« Réponse #6 le: 10 Juin 2008 à 01:44:02 »
Bon ben je reviens encore avec du nouveau et du positif :)

J'ai simplement voulu tester par tout hasard sous Vista (étant sous XP a la base) avec le meme PC...et là en faisant le meme test de dl que sous XP j'ai senti direct la différence...je tournais à environ 1Mo/s... j'en ai donc vite tiré la conclusion qu'il y avait un pépin avec XP! Comme ça je ne voyais pas ce qui pouvait poser problème alors je fais une petite recherche sur Google pensant que XP bride le Wifi... et apperement oui c'est le cas il briderait bien le Wifi...après je ne sais pas si c'est du au SP2 ou pas mais Thierry je pense que tu dois tourner sous Vista (?).

Voici donc la solution que j'ai trouvé avec un programme qui s'appelle "TCP optimizer". Pour une connexion en free dégroupé voici des paramètres qui fonctionnent nickel :

- Cliquer sur "Custom Settings" ("Param perso" en VF)
- Saisir 1480 comme chiffre de MTU
- Saisir 506880 dans "TCP Receive Window" ("Fenêtre de réception TCP")
- Enfin cliquer sur "Apply Changes" ("Appliquer les changements")

Après ça petit reboot et là je retest...waouh 1,2Mo/s (1200Ko/s) c'est donc parfait !  :D Comme quoi.. (au passage Thierry je vais peut etre dire une bêtise mais je pense que t'as voulu dire que tu tournais à 10/15 Mb ou 1/1,5 Mo/s ... j'dis ça mais jsuis toujours un peu pommé dans les conversions Mb, Mo etc..)

C'est quand meme étrange qu'il faille passer par là car beaucoup de gens sous XP ont du se priver de leur bande passante réelle à cause de ce bridage..

PS : Au passage ce serait peut être une petite astuce à poster sur le site hé hé mais par contre je peux garantir simplement que ces paramètres marche avec free dégroupé après le reste je sais pas ça a pas l'air évident de s'en servir quand on connait pas..

Merci bien à vous d'avoir suivi l'affaire :)
« Modifié: 10 Juin 2008 à 03:49:57 par Quentin »
Cordialement,

Quentin - Rédacteur/Admin sur 6ma.fr

Thierry

  • Rédacteur Admin
  • Intarissable
  • *****
  • Messages: 1846
  • Points gagnés: 10
    • Voir le profil
Re : [Wifi] Débit très faible comparé a l'ethernet
« Réponse #7 le: 10 Juin 2008 à 07:29:51 »
Oui je suis sous Vista, et je m'emmêle aussi dans les conversions mo/mb.

Pour TCP optimizer je me souviens d'un tuto de chtipi.....Damien a  peut-être encore ça sous la main.


Touta

  • Rédacteur Admin
  • Intarissable
  • *****
  • Messages: 3735
  • Points gagnés: 52
  • Pas de réponses par MP et par Mail aux questions.
    • Voir le profil
Re : [Wifi] Débit très faible comparé a l'ethernet
« Réponse #8 le: 10 Juin 2008 à 09:59:57 »
Mais oui c'est ça... J'avais oublié ce truc. Cela va en aider plus d'un c'est certain.
Touta
Je n'ai rien à dire mais je le dis quand même...

Cie d'Arc de Pantin
Karaté Club de Tremblay-en-France