23 Novembre 2017 à 04:48:10

Auteur Sujet: Pas de son sur windows XP via Hyper-V pourquoi?  (Lu 2739 fois)

mitraille

  • Nouveau membre
  • *
  • Messages: 2
  • Points gagnés: 0
    • Voir le profil
Pas de son sur windows XP via Hyper-V pourquoi?
« le: 25 Août 2013 à 04:34:11 »
Bonjour
J'ai activé Hyper-V sur mon windows 8 pro et j'ai créé une machine virtuelle sur laquelle j'ai installé windows XP. Mon problème est que je n'ai pas de son sur XP. :? Quelqu'un pourrait-il m'aider?
Merci!

mahdid

  • Nouveau membre
  • *
  • Messages: 2
  • Points gagnés: 0
    • Voir le profil
Re : Pas de son sur windows XP via Hyper-V pourquoi?
« Réponse #1 le: 05 Septembre 2013 à 17:22:17 »
Bonjour
J'ai activé Hyper-V sur mon windows 8 pro et j'ai créé une machine virtuelle sur laquelle j'ai installé windows XP. Mon problème est que je n'ai pas de son sur XP. :? Quelqu'un pourrait-il m'aider?
Merci!

Le problème vient du fait que tu n'as pas installé les drivers sur XP... va sur www.ma-config.com/fr, installes l'outil de détection proposé sur le site. Lance le depuis le raccourci du bureau, et une page internet va s'ouvrir, te révélant les bons drivers à installer.  :)

mitraille

  • Nouveau membre
  • *
  • Messages: 2
  • Points gagnés: 0
    • Voir le profil
Re : Pas de son sur windows XP via Hyper-V pourquoi?
« Réponse #2 le: 10 Septembre 2013 à 23:27:37 »
Bonjour
 Tout dabord, merci  Mahdid de m'avoir répondu. La solution que tu m'as proposé était intéressante mais elle n'a pas fonctionnée. :pleure: